Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

Recommended Posts

Temaelrin

Do you know a company called Palm Inc?
Ever heard of a PDA? 

If you were born after the 1990s or don’t have an interest in old technology then chances are you probably haven’t. I made a status about this one handy little device late on July 6th 2018. It is a Tungsten T5 PDA made by Palm Inc, on October 2004 (14 years ago last month!) But now I’ve opened it up and had a look on the inside and replaced the battery in it, which I will show the pictures to you in this topic.

Item: PalmOne Palm Tungsten T5 PDA Organiser
Price I paid: £9.99
Shipping: £4.40 (Royal Mail Second Class, Signed For)
Total Cost: £14.39
Came With: Proporta Case, Stylus, USB Hotsync Cable

I am going to re-post much of my status here, although I will be going into much greater detail:

I was watching a video a few days before I ordered this, by EEV Blogs, and I reminisced about the day when I had a PDA (Personal Digital Assistant). You see back in 2005, I got the Palm Tungsten|E PDA which I spent around £80 on brand new, with a 32MB SDCard. It wasn’t really amazing even at the time but I could use it for the reason I bought it for. I was 15 years old, a mess at school - always getting into trouble and wasn’t the easiest person to get along with…

I used the Tungsten|E heavily right through 2005, 2006 and up until it was stolen from me in 2007, to keep my notes on it, keeping my life - and personal life well organised as well as my somewhat business life; I was getting things in and selling them on eBay for a lot of profit - even though I was under 18 and should have never have had an eBay or PayPal account, which was incredibly risky and I would never condone such behaviour nowadays… I was a bit of a naughty little shit and they didn’t seem to care or check that I was over 18. Although having to explain to your parents where the money was coming from and that you aren’t a drug dealer was and probably still is to most people, not a fun experience… Not that they were happy with my legitimate and legal response either.

Off-Topicness Aside… I decided to have a look around on eBay for a Palm Tungsten PDA and that’s when I found this one for £9.99, buy it now - £4.40 postage and packaging (Shipping); it said that it was in good condition, had it’s cables, no original box, no SD card and still worked, so I decided to buy it. I was genuinely surprised when it turned up on the 6th, not because it arrived - I was expecting it, but because arrived early (First Class) and was as advertised - fully working. 

£14.39 for one of these devices is amazing; considering the fact that a lot of them on eBay were £129.99 to £299.99. It’s a piece of history that if well taken care of will last for a good while longer yet.  

large.screenshot0004.jpg

So what are the specs of the Tungsten|T5? 

Released on October 2004; it has the following specifications: 

  • 145g (5.1oz) 
  • Bluetooth 1.1
  • Infrared data communication
  • A single core Intel XScale PXA270 Processor; clocked at 416MHz (0.41Ghz)
  • 3.7” TFT touch screen
    • 320x480 resolution
    • 16-bit colour
  • 256MB of non-volatile flash memory of which:-
    • 161.2MB is configured for use as a flash drive
    • 63.8MB is reserved for applications
    • 31MB is strictly for the OS. 
  • It has an SD Card slot that will only accept the maximum of 2GB, FAT16 formatted SDCards. 
    • It will not accept NTFS, ExFAT or even FAT32. 
  • It has an inbuilt mono-speaker on the back of the device
  • Samsung SDI Li-Po 850mAh Battery (PGF523759A 2G71606).

Palm Inc was acquired by HP in 2010 which retired the Palm brand (and later sold, I think to TCL/Alcatel). So today The Palm website, and indeed much of the applications and updates don't exist anymore, and of course third-parties who have written palm applications don't write them anymore, because there is very little point in doing so. Some have given them away for free which is nice. But I found myself having to rely on a website that went up earlier this year called PalmArchive (I won't link, because of the ToS - The site contains "Cracked" or "Warez" software, which could be a legal issue) which had - thankfully the update I needed to update the firmware to this Tungsten|T5. Palm has recently come back but very recently a company brought the trademark for Palm; and have since returned - although I’m told that it’s not the same people or so I’m told.

As I have stated before I am going to replace this 850mAh battery which still actually works although it only holds a charge for about 2 hours; I am going to replace with a Cameron Sino IA1XA27F1 - 1350mAh battery which is on its way out to be at the moment. This will be the only modification I will make to the device. I haven’t gotten the battery at the time of writing this part, but when I do get it scroll down to ‘Battery Replacement’ and I’ll walk through the how’s, and of course, the results.

The mono speaker affixed to the back of the case isn’t really worth writing home about, the quality is around par with what I’d expect from a mobile from that period, as in abysmal. Music sounds tinny and inferior compared to even my Samsung Galaxy S8+. The PDA does have a 3.5mm (Standard) Headphone Jack - thankfully, which outputs full stereo audio, with reasonable quality. It has enough power to drive my Hifiman HE400s with reasonable volume at full. Although the sound quality with the same MP3 is noticeably worse than the output of my Matrix-i Pro and Samsung Galaxy S8+ (But that’s not really a fair test). Despite this, I personally think it’s acceptable. The music program I am using to test this is “Real Player v1.6.0” for the Palm; It can’t do FLAC files but it can do MP3 files, but considering the maximum storage you can have for an SDCard in this device is 2GB, I’m not going to complain too much about that.

On the topic of sound I was able to load Liberty GB (Gameboy Emulator from Gambit Studios, not to be confused with companies of a similar name) with the following roms:

  • Pokémon Red
  • Pokémon Yellow
  • Final Fantasy Legend 2

large.pkmn-red-and-pkmn-yellow.jpg

However the sound of all three of these games aren’t quite right and honestly - it sounds rather butchered and unlike anything it's supposed to sound like.

Originally I thought that maybe the conversions process might have fucked the sound up a little… You see, you cannot just copy a Gameboy ROM onto the device and start playing. You have to convert it (using a program) from a GB file to a PDB file. Although the process really doesn’t do much at all, I’ve opened both of these up in a text editor and reviewed the difference, and literally the only thing that is different is some information was added and some was changed in the first few lines. The rest of the GB ROM is untouched.

large.pdb-to-gba-difference.jpg

Just in case you're interested the Hex Code that it literally seemed to insert in front of the GBROM was:

47 6D 62 74 5F 50 6F 6B 65 6D 6F 6E 20 52 65 64 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 
80 01 00 01 AD C0 BE A0 AD C0 BE A0 AD C0 BE A0 00 00 00 00 00 00 00 00 00 00 00 00 67 52 4F 4D 
47 6D 62 74 00 00 00 00 00 00 00 00 00 40 5F 64 61 74 00 00 00 00 02 D0 5F 64 61 74 00 01 00 00 
42 D0 5F 64 61 74 00 02 00 00 82 D0 5F 64 61 74 00 03 00 00 C2 D0 5F 64 61 74 00 04 00 01 02 D0 
5F 64 61 74 00 05 00 01 42 D0 5F 64 61 74 00 06 00 01 82 D0 5F 64 61 74 00 07 00 01 C2 D0 5F 64 
61 74 00 08 00 02 02 D0 5F 64 61 74 00 09 00 02 42 D0 5F 64 61 74 00 0A 00 02 82 D0 5F 64 61 74 
00 0B 00 02 C2 D0 5F 64 61 74 00 0C 00 03 02 D0 5F 64 61 74 00 0D 00 03 42 D0 5F 64 61 74 00 0E 
00 03 82 D0 5F 64 61 74 00 0F 00 03 C2 D0 5F 64 61 74 00 10 00 04 02 D0 5F 64 61 74 00 11 00 04 
42 D0 5F 64 61 74 00 12 00 04 82 D0 5F 64 61 74 00 13 00 04 C2 D0 5F 64 61 74 00 14 00 05 02 D0 
5F 64 61 74 00 15 00 05 42 D0 5F 64 61 74 00 16 00 05 82 D0 5F 64 61 74 00 17 00 05 C2 D0 5F 64 
61 74 00 18 00 06 02 D0 5F 64 61 74 00 19 00 06 42 D0 5F 64 61 74 00 1A 00 06 82 D0 5F 64 61 74 
00 1B 00 06 C2 D0 5F 64 61 74 00 1C 00 07 02 D0 5F 64 61 74 00 1D 00 07 42 D0 5F 64 61 74 00 1E 
00 07 82 D0 5F 64 61 74 00 1F 00 07 C2 D0 5F 64 61 74 00 20 00 08 02 D0 5F 64 61 74 00 21 00 08 
42 D0 5F 64 61 74 00 22 00 08 82 D0 5F 64 61 74 00 23 00 08 C2 D0 5F 64 61 74 00 24 00 09 02 D0 
5F 64 61 74 00 25 00 09 42 D0 5F 64 61 74 00 26 00 09 82 D0 5F 64 61 74 00 27 00 09 C2 D0 5F 64 
61 74 00 28 00 0A 02 D0 5F 64 61 74 00 29 00 0A 42 D0 5F 64 61 74 00 2A 00 0A 82 D0 5F 64 61 74 
00 2B 00 0A C2 D0 5F 64 61 74 00 2C 00 0B 02 D0 5F 64 61 74 00 2D 00 0B 42 D0 5F 64 61 74 00 2E 
00 0B 82 D0 5F 64 61 74 00 2F 00 0B C2 D0 5F 64 61 74 00 30 00 0C 02 D0 5F 64 61 74 00 31 00 0C 
42 D0 5F 64 61 74 00 32 00 0C 82 D0 5F 64 61 74 00 33 00 0C C2 D0 5F 64 61 74 00 34 00 0D 02 D0 
5F 64 61 74 00 35 00 0D 42 D0 5F 64 61 74 00 36 00 0D 82 D0 5F 64 61 74 00 37 00 0D C2 D0 5F 64 
61 74 00 38 00 0E 02 D0 5F 64 61 74 00 39 00 0E 42 D0 5F 64 61 74 00 3A 00 0E 82 D0 5F 64 61 74 
00 3B 00 0E C2 D0 5F 64 61 74 00 3C 00 0F 02 D0 5F 64 61 74 00 3D 00 0F 42 D0 5F 64 61 74 00 3E 
00 0F 82 D0 5F 64 61 74 00 3F 00 0F C2 D0 00 00

So I pretty much ruled that out. Ah well it still works and if you don’t mind the sound being off or you play it on mute it is still - as far as I am aware - playable. My next theory was that perhaps the Gameboy Sound are being emulated through the Palm’s MIDI (Musical Instrument Digital Interface) drivers and perhaps something is off with either the drivers themselves or with the actual emulator (Most likely the Emulator). Maybe it’s not interpreting the information from the Gameboy ROMs properly or if it is it’s not doing it properly for the device I’m running. It doesn’t sound right coming out of the internal speaker or with a pair of headphones connected to the external headphone jack. So what I can deduce from this and based on what I know; for some of the older devices (that had a 68k processor) which would have had severe limitations, the developer of the program would have had to be incredibly resourceful just to get any sound whatsoever to even work. So to make it compatible this is likely the cause. After writing this I found on the downloads page of the site that this is pretty much the reason.

Oh it also doesn’t save games when saved in game. You have to use the context menu and save the state of the game which will save the game for you. To reload, you just come out of the game and load up the saved state. Otherwise it works perfectly in my testing. 

The writing transfer rate to the internal storage is a solid 350KB per second; whereas to the SD Card it’s 350KB per second that peaks to 500KB per second very, very briefly every few seconds, that works out to be between 2.8Mbits and 4Mbits per second. So that put it’s well within the realms of USB 1.0 (1.5Mbits per second - 12Mbits per second, which is 187.5KB per second to 500KB per second). The transfer test was an otherwise useless FLAC file (Ignea - Alga.flac) that is 47.3MB (49,659,852 bytes) and as you can see from the screenshot below to the internal storage it was pretty much constant all the way through:

large.transfer.jpg

The reading speed from the internal is around the same but will frequently spike to 1.99MB (15.92 Megabits) per second in Windows Explorer. It is exactly the same for the SD Card also:

large.reading-transfer.jpg

I suspect that’s because of write caching in Windows to the SSD though, and not due to the PDA itself which is pretty much 350-355KBps throughout. You can indeed use this device by the way as a… overly glorified USB Flash Drive, thanks to Drive Mode, which allows me to access the SD Card storage and the internal storage easily.

large.DriveMode.jpg

Whilst you can use the drive mode; for transferring things from the computer to the PDA you actually need to use HotSync to do anything useful with it, like installing apps straight to the PDA. By some amazement I was able to get my hands on the last version of HotSync; and not only that but I was able to get it to work with Windows 10 Pro (64-bit) without arsing around with Compatibility Mode. 

The comment I have to make about the touch screen is that it’s unlike any touch screen you’re probably aware of today. I believe it’s pressure sensitive rather than the current day technology that detects (and correct me if I am wrong) the resistance of something pressing on the screen. Which means you can’t easily type things out using your fingers you have to use a Stylus… Or your fingernails, and the target (The keys on the screen) are exceptionally tiny, even on a 320x480 screen. 

large.screenshot.jpg

You can of course use the handwriting recognition thing; but it doesn’t so much as recognise your handwriting as it seems like a glorified gesture control system where you have to write in a way that it will recognise; which is why I have those cheat sheets in the case.

large.IMG_1995.jpg
(Click Image to see a bigger version of it)

This to me may have been acceptable in 2004 - to some, but even to me this was no good; due to my Dyspraxia; I cannot stand for writing on paper for all that long, typing I have no problem with, but gripping a pen/pencil and writing on a paper or a screen like this for long periods of time is absolutely something I cannot do, certainly not neatly and certainly not in anything that the device will recognise every other word. As such even today it is quicker for me to write on paper than this device, because the device simply doesn’t recognise my gestures. 

Pressing on buttons representing a keyboard can be quite problematic for me too; but it is easier than writing on the handwriting pad because at least I can put down the characters I meant to put down rather than characters that I didn’t mean to put down and having to delete them to retry that letter over and over again until it got it right. I feel that this is one of the major weakpoints of this device for me - some people may not have ever had a problem with it but I had a massive problem with it. But it comes down to the same problem using a stylus that is even thinner than most pencils to write or tap on a screen. Smartphones today are a saving grace in this regard but even with smartphone devices; I find it quicker to just type things out on an actual computer keyboard than the smartphone keyboard - Autocorrect shit aside. 

The Tungsten|T5 is not a smartphone - it doesn’t have that functionality; sure you can dial things on it - like a dial up modem, or send SMS messages from it if it’s connected to a compatible mobile phone via bluetooth of which it’s only compatible with the following brands and mobiles:

  • Ericsson
    • T39m
    • T68
  • Motorola
    • TP280i
  • Nokia
    • 3650
    • 6210
    • 6310
    • 6310i
    • 7650
    • 8910
    • 8910i
  • Philips
    • Fisio820
    • Fisio825
  • Siemens
    • S55
    • S56
  • Sony-E
    • T610
    • T616
    • T68i

It doesn’t have WiFi built into it; but you can sacrifice your SD Storage for a PalmOne Wifi Card (Palm P10952U) that can go into the SD Card slot, or so I’ve heard. Which would be a 802.11b standard, that may - MAY - accept WEP (Wired Equivalent Privacy), certainly not WPA (Wi-Fi Protected Access) or WPA2 as a Wifi Encryption standard, and I’m not absolutely certain if my router (Netgear Nighthawk X6 R8000) can even do B-Class wifi because of how slow, old and antiquated it is. But considering WEP may as well be no-encryption at all, I’m not going to bother on that score. Chances are for something that old, due to the SSL requirements I wouldn’t be able to access EcchiDreams from it either (Which needs a modern browser). 

Despite the fact that this PDA is coming up to 14 years old now, it's in pretty good condition, and has a screen protector on it, which I assume is why the screen is in fantastic condition. The battery doesn't last all that long but considering it's a Lithium Polymer Battery that's lasted 14 years! That's pretty impressive. But it's also why I opened up this bad boy and put in a new battery which I got from Cameron Sino.

large.New-Battery-Boxed.jpglarge.New-Battery-Boxed-Back.jpg
large.New-Battery.jpg
(Click on the images to view a bigger version)

Opening up the PDA wasn’t a problem; this video from 2010 by NewPower99DotCom shows how it is done, I didn’t need it - but then I know what I am doing - this just saves me from having to explain how I opened it up. (This doesn’t constitute as an advert for New Power 99)

Inside we see the back of the PCB:-

large_PCB.jpg


And of course the inside of the back of the case:-

large.Back-Inside.jpg

Now the battery was kind of glued down with what looked like adhesive tape, so I had to take a plastic card (That’s designed for putting screen protectors down to get the air bubbles out) and gently slide it under to cut the bond between the battery and the back of the inside of the case. If you’re not careful with this you can indeed risk puncturing the battery and I am sure I don’t need to say what happens when you do that…

Needless to say I doubt @Neptune would have wanted a chemical fire as an additional feature in the kitchen which is where I was soldering on (On a counter that we don’t prepare food on, of course). I was then able to take the battery off of the case, this is where you can see the adhesive and the 8ᘯ speaker. 

large.Back-Inside-NoBatt.jpg

Then it was a matter of unsoldering the red and black wires:

large.Battery-Solder-Points.jpg

In hindsight - although nothing bad happened; the battery should have been unsoldered from the board first before I attempted to remove it. Whilst nothing happened, if something would have happened I would have greatly reduced the damage done by removing it first. 

Once I had the battery removed I set it aside 

large.OldBattery.jpg
(We might see this thing again, it still somewhat works so I might use it in a project later, something I am actually working on!)

And stuck the new battery into the case, like so:

large.New-Battery-In-Place.jpg

I tested the alignment of it, and it was off; catching on the ribbon cable - Lego Style - connector for the buttons at the bottom of the PCB. If I had forced it, it either would have broken the connector - or punctured the battery. So I lowered the battery again and tested it. Making that adjustment worked, because it was able to go back on perfectly. I then took the electrical tape off of the ends of the wire (As you can see in the above picture) and soldered them to the PCB. 

Almost immediately as soon as the black wire touched the solder the PDA turned on, I noticed because the screen lit up and it showed up under the PCB. I sealed the unit back up after the soldering was complete and made sure the wires weren’t going to catch on the case. 

Once it was back together again I put the four T5 screws back into the unit and set the date/time, and that’s it. It was actually super easy. Over 24 hours after the ‘Operation’ the battery hasn’t even lost 1% charge; which is amazing. So the PDA is back in the prime of it’s life and good as new again. 

One of my favourite games of all time on the PDA is Popcap’s Bejeweled 2 which was either programmed or published by Astraware (Who has given the registrations keys to everyone - I'm not sure that this is a ToS violation as this is the makers of the games who's giving it away), and Space Trader by Pieter Spronck (http://www.spronck.net/spacetrader/STFrames.html) which you can get on the iPhone and Android devices now.

This PDA might be old, and obsolete technology that might not do much... But fuck it! I like it. And before anyone asks; no it can’t play Crysis or Minecraft. xD

large_PDA1.jpg

Next on: "Shit I've bought from eBay" - Pokémon Cards

  • Like 1
  • Love 1

Share this post


Link to post
Share on other sites
Whoreo

Wow that's fascinating...I read it before I logged in 😄

I think I remember a friend of mine had a device like this except it was a Windows mobile one........HP I think.

Edited by Whoreo

Share this post


Link to post
Share on other sites
Temaelrin

Probably a HP iPAQ they were quite popular at the time, with a Windows XP like interface; but it was actually Windows Mobile 2003, Windows Mobile 5 or Windows Mobile 6.1 (Which I call XP Green). I had a HTC TyTN (Although I think over here it was called the Hermes) with a slide out Keyboard once with Windows Mobile on it, but it wasn't honestly that good, it was quite slow and frequently crashed. But it did support MSN Messenger which allowed me to talk to people. 

  • Love 1

Share this post


Link to post
Share on other sites
Casey

I had a Tungsten T5 back in the day. It's a solid device, dear. Thanks for posting this... I might have to either try and find my old one or buy a new one just for the nostalgia. but you absolutely should get the wireless SD card device from Palm One if you can find someone selling it for cheap enough dear. not for the functionality of course but because its quickly running in short supply and to have said device would be having a very rare piece of history.

looking forward to read more from you.

  • Like 1

Share this post


Link to post
Share on other sites
Temaelrin
On 07/11/2018 at 01:48, Casey said:

I had a Tungsten T5 back in the day. It's a solid device, dear. Thanks for posting this... I might have to either try and find my old one or buy a new one just for the nostalgia. but you absolutely should get the wireless SD card device from Palm One if you can find someone selling it for cheap enough dear. not for the functionality of course but because its quickly running in short supply and to have said device would be having a very rare piece of history.

looking forward to read more from you.

Alright. I caved, @Casey

Here is one that I picked up $18.95 + $16.89 Shipping (For a total of $35.84 USD) From an American Seller on eBay. 

large.20181121_170624.jpg

Regrettably; it doesn't seem to work at all:

large.20181121_164746.jpg

So it was kind of a waste of money. I think I could have used it on my Router as well, on a Guest Network with no Encryption (Because my Router has disabled WEP). But I can't even get the card to fundamentally work in the first place. By the way, I haven't recharged the battery since I charged it up from installing the new battery. Before I plugged it in today to do a HotSync; the batter was still at ~95% and it's been on standby since then. So I'll say that the battery been working a treat. 

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 Dreamers

    No registered users viewing this page.

  • Similar Content

    • Temaelrin
      By Temaelrin
      What do you call a computer strapped to the back of a monitor?
      Apparently it’s a AiO computer… 😕

      I found this strange little thing on bid for £4.99, and there really wasn’t all that was said about it. No specs, no model number, nothing. Just “It turns on” but “It has a password” therefore it was being sold for spares and repairs. 
      A BIOS password is extremely easy to bypass; usually it’s just a matter of moving a jumper and turning the computer on, or just taking out the CMOS button cell battery (Usually a CR2032). 
      I figured at £4.99 (Plus £9.99 shipping) there really wasn’t much to lose, and took the plunge, putting in a bid for it. My max bid was £20; I wasn’t really willing to spend more than £29.99 on it, because it was a curiosity more than anything, and I had no idea what the specs were, at all. I was surprised that no one else was interested in it. He claimed he had brought a load of them from a joblot and was selling them individually on eBay. It was advertised as coming with the power cables and VGA cable, but other than that; there wasn’t much.
      Of course after I bought it, the seller started charging £14.99 for them +£9.99 Shipping. 
      Item: Ex-School AiO PC (Parts and Spares)
      Price I paid: £4.99 Shipping: £9.99 (Courier)  Total Cost: £14.98  Came With: A heavily modified Windows 7 Installation.  This topic won’t be as long as the others because there’s not really much to talk about. 
      When I got it, I was impressed with the condition of the machine; I have to admit I had reservations about the overall build quality, especially when one of the CEO’s for Viglen back in the day was Bordan Tkachuk who is perhaps famous/infamous for saying:
      He’s completely wrong, of course, in more ways than one. So I wasn’t inspired to say the very least, as the man seems to know nothing about basic knowledge for people who are supposed to be working in Technology.
      Anyway, the condition of the machine was pretty good, and when I booted it up there was indeed a BIOS Password. Removing this was a simple matter of opening the case and flipping the jumper which was readily accessible. When I turned on the PC it told me that the password had been cleared and that I needed to reboot the machine with the jumper in the correct position. 
      I did that, and I was presented with not Windows Vista (Which is what I was sold) but Windows 7 (Enterprise, I think) and it was very heavily modified. It seemed to have come from a primary school, and thus it was expecting a domain server on the network that it couldn’t find. 
      I’ve spoken about this before in regards to school computers and servers. Quite often there are no sensitive files on these machines because the files aren’t stored on them. Instead they’re stored on a kind of ‘Profile’ on the server that allows you to log into any authorised computer on that network, and have your files/documents travel with you when you log onto that computer. This is because the files aren’t stored on the actual computer - it’s just a workstation. The files are stored on the actual server. So there wasn’t any sensitive files on this device - I knew this before I hacked my way into the OS.
      Once I was in the OS (Using a backdoor user account that was created on the machine probably during setup) I confirmed that there was nothing groundbreaking left behind. Not a single document, or text file, incriminating evidence, family pictures or otherwise. I ended up wiping the hard drive and put Windows 10 on it - although I some issues after I opened it up again and took it apart. Which I will get to in a moment. I had rolledl back to Windows 7 whilst I was sorting these issues out, but eventually I diagnosed the fault and put Windows 10 back on it. 
      And it works perfectly.
      Before I get into it this time; let's find out what I bought: 
      Viglen Genie AiO PC (With Intel DQ35JO Motherboard)
      CPU: Intel Core 2 Duo (E8400) LGA775, 45nm Chip Dual Core @ 3.00GHz L1 Cache 2 x 32 KB instruction caches  2 x 32 KB data caches L2 Cache 6MB (3MB per Core) 4 KB Pages, 4-way set associative, 128 entries 4 MB Pages, 4-way set associative, 32 entries 52.81W Typical Power Consumption (65W TDP) 4GB Max Supportable RAM Chipset: Intel(R) Q35 Express Chipset Family (North Bridge: Intel Bearlake Q35) (South Bridge: Intel 82801IO ICH9DO) RAM: 4GB DDR2 (4 x 1GB) 2x Samsung M3 (1GB Each) Non-ECC RAM Bandwidth: PC-5300 (667 MHz, DDR2) Timings: @ 333 MHz 5-5-5-15 (CL-RCD-RP-RAS) / 20-43-3-5-3-3 (RC-RFC-RRD-WR-WTR-RTP)  @ 266 MHz 4-4-4-12 (CL-RCD-RP-RAS) / 16-34-2-4-2-2 (RC-RFC-RRD-WR-WTR-RTP)  @ 200 MHz 3-3-3-9 (CL-RCD-RP-RAS) / 12-26-2-3-2-2 (RC-RFC-RRD-WR-WTR-RTP) Model: M3 78T2863QZS-CE6 2x Kingston (1GB Each) Non-ECC RAM Bandwidth: PC2-5300 (667 MHz, DDR2) Timings: @ 400 MHz 6-6-6-18 (CL-RCD-RP-RAS) / 24-51-3-6-3-3 (RC-RFC-RRD-WR-WTR-RTP)  @ 333 MHz 5-5-5-15 (CL-RCD-RP-RAS) / 20-43-3-5-3-3 (RC-RFC-RRD-WR-WTR-RTP)  @ 266 MHz 4-4-4-12 (CL-RCD-RP-RAS) / 16-34-2-4-2-2 (RC-RFC-RRD-WR-WTR-RTP) Model: Unknown Optical Media: Optiarc DVD RW AD-7633A SCSI CdRom Device Firmware: 1.00 Can read: CD-ROM CD-R CD-RW DVD-ROM DVD-R DVD-RW DVD+R DVD+RW DVD-RAM DVD+R DL DVD+R9 DL Can Write: CD-R CD-RW DVD-R DVD-RW DVD+R DVD+RW DVD-RAM DVD+R DL DVD+R9 DL Network Cards:  Intel(R) 82566DM-2 Gigabit Network Connection (1000M) Graphics: Intel GMA 3100 (Integrated) on the Intel(R) Q35 Express Chipset. VGA Output DVI Output Upto 256MB shared memory PSU: 1 x Enhance 250W Power Supply (80 Plus Bronze Efficiency Sticker)  Model ENP-7025C HDD: 1 x 80GB (Originally: WDC WD800AAJS-00WAA0, 80GB, 7200 RPM, SATA II) Monitor: A 4:3/5:4 Ratio Maxdata Belinea 17” Display with USB Passthrough and built in speakers (They’re awful).  Sound: Realtek High Definition Audio (Realtek ALC268) Stereo Speakers Integrated with Monitor (I don’t know the wattage, they’re absolutely atrocious though).  For £4.99 ($6.30 USD, $9.09 AUD, €5.57 EUR, $8.35 CAD, at the time of writing) the specs are really not bad at all! I could easily flip the computer on it’s own for quadruple the price, which makes back the shipping and I get a free monitor for my troubles. It could make a fantastic computer for a child who uses it for homework and basic word processing, as well as light internet usage. 
      I think it’s got reasonably competent connectability; a gigabit ethernet port is a major plus with this machine, which is on the back with a firewire port, six USB2 ports a VGA and DVI port as well as microphone, headphones/speakers and a lineout port. On the front it has two USB2 ports, a headphone jack and a microphone jack.
      However; as I expected with Viglen - which might as well mean buy the cheapest possible components and throw it all into a computer case to see if it sticks - the internal engineering is absolutely abysmal. At 5.1KG for the computer unit alone, (5164g) this is not a lightweight. Cable management was an absolute nightmare and no thought was put in to the case either. 
      Take a look at the inside:
      This is after I cable managed it. 
      The major problem with this machine is heat, and on that note I’d love to meet the absolute spanner who thought it was a good idea to put a PSU directly above in near contact to the Intel 82801IDO Southbridge heatsink! It gets to temperatures in the region of 92oC hot and it cannot dissipate the heat properly because there’s no airflow over that area, and to top it all off the PSU is generating a generous amount of heat as well. In addition; the HDD is right on top of the RAM (Also generating a good amount of heat). The Power distribution of the system seems precarious at best. 
      The thermal paste was god awful and was causing several Thermal Cutoffs (Where the machine would outright shut down to protect the CPU), not allowing me to do an accurate test of the CPU temp before thermal pasting. But in fairness most OEM’s have poor quality thermal pastes. I replaced it with my standard Arctic Silver 5, but under the current configuration it’s temperature is erratic under load: 
      But at least it’s not cutting off outright. 
      This is this machine’s biggest enemy, and I think I might know of a few solutions to help with it. The CPU fan seems to be an intake, where as the PSU fan and the one opposite are output fans. 
      Picture I took whilst I was dismantling it to replace the Thermal Paste:

      After stabilising the machine, I did some cable management and tied it up. I did try replacing the HDD with a higher capacity one, however I had lots of errors happen when I did that, such as “Memory_Management”, and so on until the computer just outright failed to detect any other hard drive other than the 80GB one. You’d hear it power up, and then it’d power it down repeatedly - and this was with a good hard drive (Because I use it in the HP AiO now and it’s absolutely fine) This is why I suggest that the power distribution is precarious… Perhaps and SSD will do fine in this system - were it not for the heat issues I’m finding. I do not like subjecting SSD’s to more than 35oC of heat, certainly no more than 45oC if I can help it. 
      That said. Despite the system running much hotter than I’d personally care for, it does run now, and I’ve not had a problem with it. But perhaps I will run it in the winter when I don’t want to use the heater in the house. 
      I believe this motherboard could be translated to a different case and utilised to its fullest extent. With a decent cooler on the CPU there is plenty of upgradability here; especially with those SATA ports (Red one is designed for External SATA).
      There’s not really that much more to say about this machine, it was extremely cheap and you get what you pay for, however individually, the parts are worth more to me than the whole machine. Why I can use the RAM with another old machine I have, and the CPU with the next item I will be featuring. If you do have any questions please leave them below!
      I’ll close with some AIDA64 Benchmarks, but I will be comparing them to my next ‘Shit I’ve Bought on eBay’ as the next machine is comparable as it has the same CPU:
      RAM:
      Memory Read: 7,098 MB/s
      Memory Write: 6,955 MB/s
      Memory Copy: 6,384 MB/s
      Memory Latency: 100.0 ns
      Central Processing Unit Benchmarks:
      CPU Queen Score: 12,662
      CPU PhotoWorxx Score: 3,498 MPixel/s
      CPU ZLib Score: 75.3 MB/s
      CPU AES Score: 328 MB/s
      CPU Hash Score: 959 MB/s
      Floating Point Unit Benchmarks:
      FPU VP8 Score: 2,102 
      FPU Julia Score: 4,056
      FPU Mandel Score: 2,144
      FPU SinJulia Score: 1,099
      SIMD-Enhanced Ray Tracing Benchmarks:
      FP32 Ray-Trace: 582 KRay/s
      FP64 Ray-Trace: 305 KRay/s 
      Next on: "Shit I've bought from eBay" - ACER Veriton L670G PC
    • Temaelrin
      By Temaelrin
      What happens if you cross a netbook with a Desktop PC?
      Well, meet this cute little fellow.

      This little computer has a width of 25CM (9.84 inches), a length of 20.5CM (8.07 inches) and a height of 6CM (2.36 inches) making it one of the smallest desktop computers I have ever owned. 

      It is so small in fact that it almost doesn’t even look too out of place on my bookcase, and is smaller than my A4 folders, and the Star Trek: The Next Generation Technical Manual too, as you can see here:

      So for this one; I was just browsing around on eBay (As I do from time to time) and I noticed this for £10.00; plus free shipping. At the time on the 4th of April there was no bids on it, and I decided to keep a watchful eye over it. I put a bid on it for £20 with my ultimate max going to be around the £25 range. 
      A few days went by - nothing. But on the last day it there was an explosion of bids that stopped about an hour before the end of the bid, with the bid sitting at £15.00. But then on the final minute; I raised my max bid to £25, and it was just as well because on the final few seconds someone attempted to bid snipe me to knock my previous maximum out. In the end I won it for just £20, bid sniper BTFO’d. 
      The same seller has these computers selling comfortably for £35-£50, buy it now. So I think I got a hell of a good deal; especially when you consider that the DDR2 RAM and the HDD alone would sell for way more than that on eBay; this was a pretty good deal. Did I need this computer though? No. I just wanted it.
      Item: ACER Veriton L670G Core2Duo E8400 2 x 3.00GHz 4GB 320GB DVD PC Computer
      Price I paid: £20.00
      Shipping: Free (Courier) 
      Total Cost: £20.00
      Came With: Power Supply.
      Honestly you’d be surprised with the cheap computers you can pick up on eBay. When I was handed this box at the door, I was concerned that it looked a little too small. The eBay photograph didn’t quite prepare me for how small this machine really was; where as you were prepared before getting to this point in the topic. I thought it was going to be a normal ATX-Form Factor Desktop PC, that didn’t really have much to write home about. 
      Manufactured on October 23rd 2010, this small machine actually packs one hell of a punch. Whilst I have no doubt that this will not run any games (As in it most likely won’t) it’s quite the responsive little computer. When I opened up the box and started taking out the packaging paper, I found the PSU which is pretty beefy. 
      Under this more packaging paper, and then the computer itself… My first words about it was “Aww; this is cute. It’s a Neppy Computer.” Which got Neptune’s attention; as when I usually prefix something with Neppy, I’m meaning it’s small. Kind of like “Neppy-Sized” = “Fun-Sized”, which is a bit of an in-joke between Neptune and myself, because standing next to me she is quite ‘Small’. Neppy sized. 
      I pulled out the computer and even she remarked “It’s dinky.” My first port of call - as always - was to open this little bad boy up and see what was inside, and to take out the hard drive and put it into my desktop’s hotswap bay and find out what kind of condition it’s in, and if there is any recoverable information on it. 
      When I opened up the small computer I found it to be absolutely caked in this extremely fine dust. And I mean it was extremely fine, almost like carbon from a 90’s printer toner. So it needed to be stripped down and completely cleaned out, but I held off from that, and only cleaned out the bare minimum. I put the hard drive into my computer and ran crystal disk info which got me this information:

      Which is not bad; it tells me that the hard drive has only been spinning for 189 or so days - and should have plenty of life left in it. I have hard drives in my computer that have been running for double that or more, with one running for over 918 days. It also had no problems, and seemed absolutely fine. I then also tried to do a data recovery on it. 
      … There wasn’t a single bit of information. 🥳 It was completely empty, and properly wiped! So thumbs up for that. 👍
      Who ever had this last wiped it very well; even if it was zero filled and I’m extremely impressed by this. This is exactly what should be done when you sell your computers and/or hard drives on eBay. The seller made no indication that they had wiped, or formatted the HDD. Usually when they say they ‘Wiped’ the hard drives they just quick format it which is not good enough as the data can still be recovered. But this hard drive didn’t even have partition information on it. It was completely blank. That tells me that someone has their head screwed on.
      I noticed that there was a Windows 7 Pro Certificate of Authenticity sticker stuck to the bottom of the computer as well as several other stickers. However I have a few retail licences for Windows 10 Pro kicking around, so I put Windows 10 on it, and ran my stress tests to get a baseline for the computer’s temperature. Then I pulled the whole thing apart and cleaned it all out, fans, heatsinks, the shitty Acer thermal paste that had turned to cement, and so on. 
      The temperatures have only improved by about five degrees centigrade, which means to me anyway; that the system wasn’t struggling to stay cool, which is astonishing to me. I lost the before chart; but this is the result after it was done:

      No thermal throttling and the CPU Temperature a good 30-40oC away from maximum temperature, and indeed the air coming out of the back is pretty cool, I think. Certainly much cooler than the Viglen AiO PC. For reference here is the Viglen graph:

      Taking a look at under the hood, and it’s pretty clear to see why the Acer succeeds in cooling; 

      This should give you some idea about the size and scope of this machine. Unlike the Viglen AiO, this uses notebook RAM.
      The left and right hand sides are vents that allow the system to draw in cool air, there’s a massive heatsink attached to a heavy block at the back with two small fans side by side sucking air out of the machine. The design of this is exceptional (Especially coming from Acer) because it means it’s pulling cool air in through the hard drive which goes through that heatsink next to it (Covering, I think either the GPU or the south bridge, I don’t recall) combined with air coming in directly next to it before being sucked through the heatsink of the CPU, through the block at the back and out of the system. The air that comes out is not too hot, but it is warm, and the system stays at a cool temperature throughout. 
      Now, on the underside of the machine; is where I made a rather neat little discovery… I’m writing this document for my post as I am testing this part out, so we’ll see how it goes.

      This is a Mini PCI-E slot, now this is where my knowledge on hardware hits a brick wall - because I’ve very rarely played around with Mini PCI Express slots and the things that can be used by them. From what I do know; this is where I could fit a wireless card in. But...
      I’m not sure if it would work or not (The pin count seems to be about the same) I could theoretically fit Mini PCI-E SSD which I’ve seen on sites like NewEgg and eBay, which I can use as the boot drive, and the 320GB drive as a data storage drive, or swap disk for the Windows Page File, or even a scratch file for Photoshop. I’d enjoy an even more snappier experience. But I don’t know if that’s possible or not. If anyone here knows, let me know, and if anyone wants me to post my findings on this when I do go and explore it, then please let me know. 
      For all I know it could be there but completely disabled in the BIOS. I do have a spare Wireless Mini PCI-E card kicking around so I suppose my first port of call would be to test this using this card… Which is exactly what I will do; if I ever find it, before I invest into looking at utilising it. 
      The Specs - 
      Acer Veriton L670G (With Acer EQ45LM Motherboard)
      CPU: Intel Core 2 Duo (E8400) LGA775, 45nm Chip Dual Core @ 3.00GHz L1 Cache 2 x 32 KB instruction caches  2 x 32 KB data caches L2 Cache 6MB (3MB per Core) 4 KB Pages, 4-way set associative, 128 entries 4 MB Pages, 4-way set associative, 32 entries 52.81W Typical Power Consumption (65W TDP) 4GB Max Supportable RAM* Chipset: Intel(R) Eaglelake Q45 Express Chipset (North Bridge: Intel Eaglelake Q45) (South Bridge: Intel 82801IO ICH9DO) RAM: 4GB DDR2 (2 x 2GB) 1x Princeton (2GB) Non-ECC RAM Bandwidth: DDR2-800 (400 MHz, DDR2) Timings: @ 400 MHz 5-5-5-18 (CL-RCD-RP-RAS) / 23-51-3-6-3-3 (RC-RFC-RRD-WR-WTR-RTP)  @ 333 MHz 4-5-5-15 (CL-RCD-RP-RAS) / 20-43-3-5-3-3 (RC-RFC-RRD-WR-WTR-RTP)  @ 266 MHz 3-4-4-12 (CL-RCD-RP-RAS) / 16-34-2-4-2-2 (RC-RFC-RRD-WR-WTR-RTP) Model: Unknown 1x Kingston (2GB) Non-ECC RAM Bandwidth: DDR2-800 (400 MHz, DDR2) Timings: @ 400 MHz 6-6-6-18 (CL-RCD-RP-RAS) / 24-51-3-6-3-3 (RC-RFC-RRD-WR-WTR-RTP)  @ 333 MHz 5-5-5-15 (CL-RCD-RP-RAS) / 20-43-3-5-3-3 (RC-RFC-RRD-WR-WTR-RTP)  @ 266 MHz 4-4-4-12 (CL-RCD-RP-RAS) / 16-34-2-4-2-2 (RC-RFC-RRD-WR-WTR-RTP) Model: ACR256X64D2S800C6 Optical Media: HL-DT-ST DVDRAM GT31N (LG Electronics?) Firmware: 1.00 Can read: CD-ROM CD-R CD-RW DVD-ROM DVD-R DVD-RW DVD+R DVD+RW DVD-RAM DVD+R DL DVD+R9 DL Can Write: CD-R CD-RW DVD-R DVD-RW DVD+R DVD+RW DVD-RAM DVD+R DL DVD+R9 DL Network Cards:  Intel(R) 82567LM-3 Gigabit Network Connection (1000M) Graphics: Intel(R) GMA 4500 (Integrated) on the Intel(R) Q45 Express Chipset. VGA Output DVI Output PSU: 1 x LITEON 135W Laptop style PSU (Power Brick) Model PA-1131-07 Output 17V at 7.1A HDD: 1 x 320GB (WDC WD3200AAJS-22L7A0 (320 GB, 7200 RPM, SATA-II)) Monitor: None included. Sound: Realtek ALC888 (On the Intel 82801JB ICH10) Whilst in my benchmarking software there are a ton of claims that this has HDMI support and HDMI compatibility; there is no HDMI output port on the motherboard, nor are there any headers for it. With the monitors I have I can easily use DVI or some kind of converter to convert DVI to HDMI/Display Port so I’m not overly bothered by this. 
      In terms of connectivity; on the back of the device you have four USB2 ports, a serial connector, ethernet connector, an eSATA port, VGA and DVI Ports, and an impressive array of audio ports including: Line-out/Front Speakers/Headphones, Microphone, Line-In, Subwoofer/Center Out, Read Surround Speakers for 5.1 and 7.1 systems, middle surround speakers for 7.1 systems as well as a MIDI/Game Port - Joystick port. Oh and the power in. On the front you have four USB2 ports, again, headphones port and a microphone port. 
      I have used this computer for an extended period of time, from managing Microsoft Access Databases, to Excel Spreadsheets, and Google Docs this has taken everything I’ve thrown at it and shrugged it off. I’ve even gone as far as to install Photoshop CS6; and again it can handle it pretty well.
      320GB is not a lot of disk space especially with how quickly I can eat that up, so I’ve just mapped network drives to my NAS, and one of the drives in my PC, so if I need something I can drag it from there, or if I want to put something onto my main PC I can push it over there. It also allows me to share things across my network (Through the NAS) which I can access on other machines. 
      I will not be flipping this PC and putting it back on eBay, instead I will be setting it up as a workstation once I’ve set the security policies up and everything. It would make a fine addition to my collection of computers. 
      Take a look at it’s size compared to a USB3 Flash Drive and my Samsung Galaxy S8+, as you can see this is quite a small device:

      Benchmarks: For these, I am directly comparing them to the Viglen AiO as I believe they’re somewhat comparable. And as a result I will be showing the specs there, and how different they are.
      Here it is against my beast (Don’t worry, I’ve since cleaned it up and I’ve actually moved it since this picture was taken in April). 

      Weight
      Acer: 2.25KG + 610g (PSU) = 2.86KG Viglen: 5.1KG (5,164g) Difference: Acer is 57.4277% lighter RAM
      Memory Read: 6,832MB Viglen Memory Read: 7,098 MB/s Difference: Viglen AiO is 3.8191% faster Memory Write: 6,682MB/s Viglen Memory Write: 6,955 MB/s Difference: Viglen AiO is 4.00381% faster Memory Copy: 6,283MB/s Viglen Memory Copy: 6,384 MB/s Difference: Viglen AiO is 1.59469% faster Memory Latency: 105.1 ns Viglen Memory Latency: 100.0 ns Difference: Viglen AiO has 4.97318% less latency  Central Processing Unit Benchmarks:
      CPU Queen Score: 12,704 Viglen CPU Queen Score: 12,662 Difference: Acer has 0.331152% better score. (Negligible)  CPU Photoworxx Score: 3,592 MPixel/s Viglen CPU PhotoWorxx Score: 3,498 MPixel/s Difference: Acer has 2.65162% better score. CPU ZLib Score: 75.6 MB/s Viglen CPU ZLib Score: 75.3 MB/s Difference: Acer is 0.397614% faster. (Negligible @ .3MB/s difference)  CPU AES Score: 330 MB/s Viglen CPU AES Score: 328 MB/s Difference: Acer is 0.607903% faster. (Negligible @ 2MB/s Difference) CPU Hash Score: 966 MB/s Viglen CPU Hash Score: 959 MB/s Difference: Acer is 0.727273% faster. (Around 7MB/s Quicker) Floating Point Unit Benchmarks:
      FPU VP8 Score: 2,035 Viglen FPU VP8 Score: 2,102  Difference: Viglen has 3.23906% better score FPU Julia Score: 4,030 Viglen FPU Julia Score: 4,056 Difference: Viglen has 0.643087% better score (Negligible) FPU Mandel Score: 2,140 Viglen FPU Mandel Score: 2,144 Difference: Viglen has 0.186741% better score (Negligible)  FPU SinJulia Score: 1,103 Viglen FPU SinJulia Score: 1,099 Difference: Acer has 0.363306% better score (Negligible) SIMD-Enhanced Ray Tracing Benchmarks:
      FP32 Ray-Trace: 580 KRay/s Viglen FP32 Ray-Trace: 582 KRay/s Difference: Viglen is 0.344234% quicker. (Negligible) FP64 Ray-Trace: 306 KRay/s Viglen FP64 Ray-Trace: 305 KRay/s  Difference: Acer is 0.327332% quicker. (Negligible) All of those marked “Negligible” are well within margins of error. 
      Conclusion: 
      I was really surprised by these results. I was expecting it to be better than the Viglen in every way possible, and whilst it’s not (And only by a thin margin), I can’t explain why it feels snappier and more responsive, perhaps under real load conditions rather than synthetic load conditions - it is snappier. It also seems to chuck out less heat than the Viglen one, so I consider that a reasonable compromise to offset the benchmarks. There are of course other factors to consider when you’re basing things off of real world usage, quite a lot of it is subjective. I enjoy this computer though. Compared to my beast it’s tiny, underpowered and not going to run my games. But then I don’t need it to.
      Oh and it has no problem running EcchiDreams.
      Next on: "Shit I've bought from eBay" - Asus Eee PC 1011PX (AKA: Minibook 120) and Packard Bell DOTS E2 Netbooks (Coming Soon)
    • Temaelrin
      By Temaelrin
      What use is an all in one PC, especially by HP of all OEMs?
      Watching YouTube or listening to music in the Kitchen, of course. Naturally.

      I found this one whilst browsing on eBay. It was marked down as broken; specifically “The Screen is Cracked” but it otherwise powered up. It included everything internally - HDD, RAM, processor, etc. But did not come with a power pack.
      There was no excitement with this one, I put down a maximum bid of £20, with the intention of taking it up to £30, and I pretty much won it at the end of the seven day listing for the listing price of £5 +£8.99 Shipping. Although I knew I would need to make other purchases, so £13.99 is not all I paid for it.
      Honestly I was surprised to have won it as over the last few days I kept getting bid sniped on everything (Where someone comes in and put in a bid with a few seconds to spare so you can’t react to it) so I didn’t expect to win it. But I did and I was ecstatic. Immediately after paying I put in a call to a well known supplier of odds and sods of computer parts to see what kind of deal he could offer me for a HP Pavilion AiO LCD Panel; after taking the part number, he told me he could get one for £39.99. I thought that, that was a reasonable price, but I said that I was going to do some shopping around first. Credit to this supplier: He did say that if I can find a cheaper price to contact him and he’ll see what he can do.
      A few days later I found one for £17.49 on eBay; that was pulled from a fully working MS215UK model HP AiO PC. Now these OEM computers sometimes use the same components as similar models, such as it were I found out via HP’s Partsurfer that the same LCD Panel is used in the MS215UK as the MS228UK and a handful of other HP AiO’s. It was a risk; but I decided that it was worth going for it.
      After I had gotten the AiO, I noticed that there was no power supply; so I needed to shop around for one. I found an aftermarket one for £10.49 and after testing it on the computer I was able to turn it on. However my problems started with it, which I will explain later. So I went and purchased a genuine power supply for £22.90, and I have sent off the aftermarket one back to the seller for a refund.
      There are several items that made this possible.
      Item: HP Pavilion MS228UK All in One Desktop PC
      Price I paid: £5.00 Shipping: £8.99 (Courier) Total Cost: £13.99 Came With: An entire family’s private data including pictures, bank information, passports, password files, pay slips, tax information, memes and music. Item: HP Pavilion AIO MS215 LCD panel
      Price I paid: £17.49 Shipping: Free (Courier) Total Cost: £17.49 Came With: Enough bubblewrap that @Neptune will be happy for a while. Item: HP Part Number: ‘594294-001’ Power Supply
      Price I paid: £10.49 REFUNDED Shipping: Free (Royal Mail) Total Cost: £10.49 REFUNDED Came With: UK Mains (Clover Power Cord) Item: Genuine Original HP Compaq 594294-001 90W SMART AC PSU
      Price I paid: £22.90 Shipping: Free (Royal Mail) Total Cost: £22.90 Came With: Nothing. Grand Total Cost: £54.38
      As you can see from the above image; I was successful in repairing the AiO PC. I am quite confident at repairing computers and I have been doing off and on for over two decades. My first computer that I repaired was when I was five or six years old; and it was at school. The school teachers knew I was great with computers - it seemed to be this ‘Natural Talent’ I had, and I remember telling them frankly “I get on with computers better than I get on with people.” Which is still true today. I had always owned a computer (My first ever being a Basic Amstrad CPC464) so when I was presented with a C drive error and my teacher had no idea what was wrong with the computer, I told her that I could fix it; I knew how to put Windows into DOS and perform a ‘Scandisk’ of the C drive; which found errors and fixed it. When the computer booted up afterwards it worked perfectly. In my primary school after this incident; I became the primary school’s defacto IT technician as they didn’t have a real one; and back then things were much simpler. If there was a problem with a computer somewhere in the school; that teacher would end up sending a student to come to the class with a note to the teacher, and I’d be excused to go fix it, although I always had time limits (10 Minutes, 20 minutes, etc). This all changed when a new headmaster came in, and I don’t think this headmaster liked me very much; but that’s a different story. My point is; from a young age I’ve been learning and studying computers. Playing around with them at home trying to break and repair them on a software level and learn how they work. Reinstalling Windows, and DOS, playing around with the various settings and such. Back then there was no Internet in the house so I had to teach myself everything.
      It’s precisely those lessons that I applied here, I have a set of diagnostic steps which I use to identify and repair faults, then I fix them. For a start on the listing I knew the screen was cracked - common fault on LCD monitors. Usually this is caused by a person; especially if the screen is cracked. I knew that there is no point in repairing the actual panel; it’d need to be replaced. I have never had a HP AiO before; so I opened it up.
      First of all I opened the two panels on the back - one was for the RAM, the other was for the Hard Disk Drive (HDD) but had a screw in there that held the CD drive in place. I ejected that and set this components aside; I took the HDD out of it’s caddy and put it into a hotswap bay on my PC only to discover that it had a full Windows installation on it.
      OH DEAR. OH DEAR… We’ll come back to that.
      Going back to the actual computer now; when I finally got it opened, I was presented with a shocking display:

      The whole system was caked in dust, and I knew instinctively that if this thing had an integrated GPU; on the same copper pipe as that one heat sink (Which I could already tell was infinitely likely) then there was going to be a problem with the GPU on this, which is a common fault caused by overheating that the original XBOX360 owners will know all too well.
      Opened up the metal panel cover the motherboard, disconnected the fan and then unscrewed it before pulling it away from the board. I was then able to see how clogged the heatsink was:

      Yeah - that’s not a good thing. There is very few fins that the air can escape through. On top of that, dust can be an insulator; and that coupled with heat is not good. I thought for sure - this computer is going to have suffered overheating damage. This wasn’t good. I was not going to boot this up in this state. Taking this off of the motherboard was an absolute pain in the arse to be quite honest with you.
      The problem is, is that it was practically glued onto the CPU. There was such a tight seal between the two with the thermal paste between them which had hardened that I actually delidded the AMD processor under it, which I did finally remove it. I cleaned up all the thermal paste that was on it and replaced it immediately with Arctic Silver 5 (Including the processor chip under the IHS), and then cleaned the heat sink with some compressed air, and an old tooth brush with Isopropyl Alcohol to clean it up. When I was satifiied I attached it back to the board and then I looked at the fan, and took it apart.
      The fan was in a shocking state as well. I’ve cleaned up desk fans before and I’ve noticed with all of them that if there is a lot of dust built up on the blades, the amount of air that they push out seems to be diminished. If they’re cleaned up they noticeably push out a lot more air. I haven’t scientifically tested this, but it is something I have noticed, and I wonder if the same principle applies here.

      Here is it after just a basic cleaning:

      I finished up on it and made it look as good as brand new.
      Taking a look at the motherboard; I could see no obvious signs of capacitor wear and tear; nothing exploded or bulging:

      But I did notice that as I suspected the GPU was on the same heat pipe as the the CPU, all on one heat sink… Oh boy.
      USB Ports Ethernet Port (I think it only does 100Mbps, I’m not sure) Power Port SATA Wireless Card SD Card RAM Slots (4GB Max, DDR2) Central Processing Unit Graphics Processing Unit Monitor Connection I knew straight away that the GPU was going to be iffy and would need reflowing (The act of heating up the chip to ‘reflow’ and refresh the solder) which was extremely risky. In everything I had tried this on, I had failed and made things worse - I had NEVER successfully reflowed/reballed a chip a before… So I was hoping that I didn’t have to.
      I didn’t take any pictures replacing the screen; but needless to say it was a tedious and careful process. I had to remove a lot of screws and connections, and carefully note what I had done so I could reverse it when I wanted to put everything back together again.
      Taking my time, and being as careful as I could, I attempted for the first time ever to put in the screen; and when I did it and had almost everything back together, I breathed a sigh of relief. I powered on the machine and saw!
      Nothing.
      The power light came on, the fan span up, but then everything went dead, the power light was still on and it was powered up, but nothing appeared on screen. SHIT! I thought. I then tried to diagnose the problem, and according to a HP forum post I read this was likely to be a power pack failure.
      At this point I was using the after-market power pack and I tested the power output through an AMECal ST-9905 (As used by BigCliveOnline, one of my favourite YouTubers) and found that the output voltage was at 16.32 and dropping (The last test I did with it, it was at 14.59V). The computer needs 19V to operate, and the amperage needs to be 4.79A which surprise - surprise this Power Supply wasn’t and was all over the place.

      Not acceptable.
      I started a refund and returns for this power supply and got a genuine HP one which took some finding as they’re quite difficult to come by at a reasonable price nowerdays. When that arrived I plugged in it; and booted it up.
      The screen came on, and everything seemed to work, for a moment. Then everything went dead again. There was another problem; and after a lot of diagnosing and avoiding what I knew in the back of my mind to be true, I came to the conclusion that the GPU needed to be reflowed… I don’t own a heat gun…
      I do however own one of these bad boys from my weed smoking days:

      Let there be fire
      It’s basically a lighter that’s more like a fucking mini-blow torch. Risky… Very fucking risky. This has the tendency of quickly setting fire to things, and so I wanted to be extremely careful with it. Turning it on, I ran it over the chip for thirty seconds, making sure to keep it moving, and not too close to the chip as I moved it around making sure to cover each part of the chip equally. Afterwards; I hovered my hand over it afterwards to feel that it was hot, but I did not touch it - and nor should I. I let it cool down on it’s own without touching it any further for the duration of an episode of Star Trek the Next Generation and put the heat sink back on…
      Oh I also replaced the HDD with a WD Black 1TB Drive, and installed Windows 10 Home.
      The result:

      It worked. To be clear though it only works with the Genuine HP Power Pack; the other power pack has the same problems I described earlier. Therefore I can deduce that the aftermarket brand Power Pack is not fit for purpose. I installed Windows 10 Home, and spent some time setting up the machine, which will be in our kitchen so we can watch things on YouTube, or BitChute whilst we’re in the kitchen - or have music playing.
      So now I’ve been through the repairs, and this machine is 100% operational again, let's get right into this shall we?
      CPU: AMD Athlon II X2 250u AM2+, 45nm Chip K10 Microarchitecture (64 bit) Dual Core @ 1.60GHz L1 Cache 2 x 64 KB 2-way set associative instruction caches 2 x 64 KB 2-way set associative data caches L2 Cache 2 x 1 MB 16-way set associative caches 24.9W Typical Power Consumption (25W TDP) 4GB Max Supportable RAM* Chipset: AMD RS780M + AMD K10 IMC (Northbridge) and AMD SB700/710 (Southbridge) RAM: 4GB DDR2 (2 x 2GB) 2x SK Hynix (2GBN Each) Non-ECC RAM Bandwidth: PC2-6400 (400 MHz, DDR2) Timings: @ 400 MHz 6-6-6-18 (CL-RCD-RP-RAS) / 24-51-3-6-3-3 (RC-RFC-RRD-WR-WTR-RTP) @ 333 MHz 5-5-5-15 (CL-RCD-RP-RAS) / 20-43-3-5-3-3 (RC-RFC-RRD-WR-WTR-RTP) @ 266 MHz 4-4-4-12 (CL-RCD-RP-RAS) / 16-34-2-4-2-2 (RC-RFC-RRD-WR-WTR-RTP) Model: HMP125S6EFR8C-S6 Optical Media: HP DVD A DS8A4LH SATA CdRom Device Firmware: DHD5 Can read: CD-ROM CD-R CD-RW DVD-ROM DVD-R DVD-RW DVD+R DVD+RW DVD-RAM DVD+R DL DVD+R9 DL Can Write: CD-R CD-RW DVD-R DVD-RW DVD+R DVD+RW DVD-RAM DVD+R DL DVD+R9 DL Network Cards: Qualcomm Atheros AR5007EG Wireless Network Adapter (b/g only) Realtek RTL8139/810x Fast Ethernet Adapter (10M/100M) Graphics: ATI Radeon HD 3200 Graphics (Integrated) No external output. Upto 256MB shared memory PSU: 1 x External “Laptop Style” Genuine Original HP Compaq PSU (594294-001) 90W Model 594294-001 HDD: 1 x 1TB (Originally: WDC WD5000AAKS-65V0A0, 500.1 GB, 7200 RPM, SATA II) WDC WD10 EALS-002BA0 SATA Disk Device (1 TB, 7200 RPM, SATA-II) Monitor: (Reportedly) Samsung LTM185AT01 (18.5”), but is actually a AUO M185XW01 V2 (18.5”) Sound: Realtek High Definition Audio (ESS1869 Chipset, I believe) Stereo 2x 2W Internal Speakers (Built in) Remember when I said that we’d come back to what I found on the hard drive? Yeah; we’ll let's talk about that shall we?
      So I rebooted my computer and booted into that windows installation to see that it was Windows 10 Home, upgraded from Windows 7. The user account that logged in, which I will call ‘User 1’ didn’t have a password so I was in - instantly. I then discovered that the hard drive seemed to be taking a long time to do anything. It was at that point I decided to terminate the session as I believed I was looking at a dying hard drive. Long story short: I was correct. I rebooted back into my Windows 10 and took ownership of the /users/ folder, then copied off to my hard drive; I then ran a file recovery program on it, and recovered a massive payload of deleted files that had not been overwritten.
      Whilst this was doing that, I had a look at the files I copied over to my hard drive; and oh deary me… This hard drive wasn’t even formatted before being sent to me. In the Users Folder I found five (5) different user accounts; User 1, User 2, User 3, User 4, Admin 1 (I’ve removed the names), and I have permission to share the details of what I found in there, and what happened.
      In total I recovered 38GB of information from the drive.

      I didn’t find any porn; or porn collections but I’ve not fully gone through everything. What I have gone through and seen on this hard drive is the following:
      Lots of family pictures and selfies, including pictures of people using this very computer. Bank information, such as sort codes, account numbers, card numbers and pin numbers for those cards. Scans of passports Unencrypted text files containing: Passwords Pay Slips Tax information Tame Memes One or two spicy memes Music Documents Homeworks, coursework information and so on. Pirated Movies Internet Browsing Histories of 5 people Autocomplete passwords access Their contact information (Names, Addresses, Phone Numbers, Email Addresses, etc) This is why I left the feedback:

      And no I won’t be doing that, I'm not that sad.
      Within this treasure trove of information I found the names, addresses and phone numbers (And even a passwords text file) of the family and made contact with them. Yes; I called them up, and spoke to the father, which was quite risky. I asked if I could have five to ten minutes of his time, and that I wasn’t trying to sell him anything or do market research. He agreed and I thanked him. I then explained to him why I had called…
      I told them that I had brought this computer off of eBay and described the computer to him; I told him that all of their data was still on it's hard drive. The man wasn’t very happy - and I don’t blame him at all. He told me that they had an an accident something got knocked over and smashed into the screen, and they took it to a repair shop to get it repaired. However… They were told that it was beyond economical repair, that it wouldn’t be worth repairing the PC, but they will if they wanted them to; it’d just cost £199.
      The father went home to discuss this with his family, however when he got home he found his son setting up a brand new PC that he had brought with his own money (I think he was the one who broke it) to replace the broken one for the whole family to use.
      Now that’s sweet, isn’t it? A young person taking personal responsibility for his actions. You don’t see that too often nowadays.
      So the father went back to the repair shop and told them “Categorically”, to "Destroy the Hard Drive, and dispose of the PC as you see fit". So to find out this after the fact; you can imagine that they were not happy with the shop to say the very least, and I can’t blame them.
      The family were not aware that their PC was sold on eBay either!
      I told them that I would be very happy to send the files back to them, via a flash drive in the post - completely free of charge, and I confirmed their address, however they wanted it sooner and so it was emailed to them instead. They were extremely happy that I was able to recover their files and I had sent it back to them, but the father (Admin 1) said it was a little surreal that I called out of the blue and offered to do something extremely kind. Meh; that’s the kind of person I am, I guess. I told them to change their bank pin, and debit cards and passwords as I had access to that information and if I did; whoever’s hands the computer has been in before I got it, could have it too. I also told them that I was able to repair it for about £20; and that this repair shop was nothing short of extortionists.  
      I sent the files back to them and they have received it and thanked me. They even offered me money for my assistance (£100) which I have declined; although that would have completely paid for this PC and then some.
      The hard drive after all this got completely corrupted; and it was clear that there was something going on under the hood. So I pulled up Crystal Disk Info:

      Yikes. 9,773 pending sectors (9,773 * (Sector Size(4096 bytes)) / 1024 = KB / 1024 = MB = 38.17578125MB of the drive is unstable) and 15 uncorrectable sectors. I would not use this hard drive for anything at all. Still - I zero wiped it twice and this didn’t change. So I’m inclined to believe that this drive is on its way out. I will not be selling it - so I might play around with it, or take it apart for the magnets, and assign it to physical destruction (I have a place that I can go to that allows you to chuck them into this giant shredder.)
      I want to urge everyone here; if you’re selling your computer/laptop then please at least do a proper format (Not a Quick Format), or worse yet don’t just *delete* your files or “Restore Windows from a Factory Image” and call it job done, it most certainly isn’t. Do not be lazy about this. Overwrite that data. So assholes like me can’t come along and recover it; I really can’t stress that enough. In most cases a single pass of random bits will do, but if you want to be sure, 3 passes like with the DoD 5220.22-M is usually a good idea, but if you’re a little paranoid, a 7 pass write like DoD 5220.22-M ECE I guess is alright. But if you’re extremely paranoid - just don’t sell the hard drive, and physically destroy it, and sell/give the rest of the computer. Chances are if you’re reading this, you probably don’t need to be told that.
      There are far worse people out there and I can’t tell you the amount of times I’ve purchased second hand hard drives online, that people haven’t properly formatted the hard drives of. I’ve had access to various kinds of sensitive materials that have either been too hot to handle or have been wiped properly by myself. But the stuff I will talk about openly is that I’ve also had access to a company’s customer database which included names, addresses, phone numbers and credit card information of their customers. But most commonly I’ve had access to people's private and personal files, and in one case I got access to someone’s private porn library. Even if you’re taking your computer to a repair shop and tell them to dispose of it- as for the hard drive back! Don’t trust them with it! This is exactly why you shouldn’t.
      To see someone actually take data protection seriously and to wipe their drives before selling them is a good thing to me. I actually like that they do it properly. But I always format again; just to be sure, it roots out any bad sectors, and makes sure that the drive is properly cleaned and conditioned, ready for use. You don’t need to use the Gutmann method (35 pass write) because that is most certainly overkill.
      For more information you can read the following:

      • http://en.wikipedia.org/wiki/Data_remanence 
      • http://en.wikipedia.org/wiki/Computer_forensics 
      • http://en.wikipedia.org/wiki/Data_erasure 
      • https://www.cs.auckland.ac.nz/~pgut001/pubs/secure_del.html - Secure Deletion of Data from Magnetic and Solid-State Memory (Floppy/Tape/HDDs)
      • https://www.cs.jhu.edu/~astubble/600.412/s-c-papers/remanence.pdf - Data Remanence in Semiconductor Devices (Flash/SSDs)
      Due to the fact that this drive was dying I put a 1TB HDD that I had spare. I thought it was a WD Black; but apparently it’s a Blue. Which is strange because the label is black. Hence the assumption. Either way I think it’s only capable of SATA II, so it’d be a waste of time putting in a SATA III drive.
      Despite HP’s reputation for overheating; when I ran AIDA64, and told it to stress the CPU, FPU, Cache and System Memory, I couldn’t get it past 40-45oC. I don’t think any thermal throttling was going on either. The air coming out of the top of the device was pretty much cool and the system was running fine without breaking a sweat. In fact I was concerned that the stress test wasn’t even running. Strangely however despite that kind of temperature the cores of the CPU seemed to be running at about 20-25oC which is about a 20oC (50%) difference to the rest of the CPU. I’m not really sure what was going on here, as I’ve never worked with AIDA64 before. But Prime95 and Speedfan, as well as HWInfo produced the same data. Apparently the maximum operating temperature of the CPU is between 55°C - 81°C so to get what I’m getting - I consider that to be extremely good.

      I know the CPU is vastly underpowered (25W) but that is incredible results to me. Especially for a a HP. By this point I had already refreshed the thermal past of the CPU and GPU; when I repaired it. But this is actually highly encouraging. It’s a shame I can’t overclock the CPU. CPUID doesn’t display correctly for this either. The Socket has AM2 printed on it, the CPU is AM2+ (Or AM2 Revision 2) and yet CPUID reports it as AM3:

      This small CPU clock of 1.6GHz pretty much reminds me of the crappy netbooks that was quite popular about about ten or so years ago, and the computer does struggle from time to time especially when things are loading up, but that could be a hard drive bottleneck as well as in Task Manager I’d frequently see the HDD activity stuck on 100%, and the CPU would be fine. It might be something I consider later, buying a cheap SSD to slap in there so that it boots up quickly and we can truly use it as a PC-TV. That said it seems to be able to run videos be that from YouTube, BitChute in 720p and the DVD Drive plays our Star Trek and Babylon 5 episodes just fine. So for the purpose I’m using it for, it’s fine.
      EcchiDreams loads in the browsers, no problem too. So that’s also good. Although I’m not ever going to sign into EcchiDreams (Because my staff account is a high security account, and I’m not even allowed a duplicate account) and I do not consider this machine to be a high security machine.
      For a start; doing a full disk encryption for the system drive is most certainly going to slow it down to a crawl. Secondly I can’t even put in a BIOS level password. Where I showed a picture of the motherboard, look carefully towards the edge of the motherboard in box 7; You can see two sets of two silvery looking contacts, one says “CLEAR PASSWORD” and the other says “CLEAR CMOS”. Instead of hiding this further into the board, where it can’t be easily accessed, all you need to do is remove the memory cover, and press on the two contacts to remove password with your screwdriver to clear the password and boom. Job done. You’re in. I don’t consider this to be a good thing, and is a prime example of convenience defeating security. As this has been designated a low security machine on my network, it doesn’t have access to any network resources such as any of the servers, or the NAS or our computers which means music and stuff needs to be manually loaded onto it via flash drives. It doesn’t have a username or password so you can just turn it on and it’ll go straight into Windows. The USB ports on this machine are all USB 2.0 from what I can tell, which means it’s capable of 480Mbps maximum and there are six USB ports on the device. Four on the back and two on the side.
      It also has a built in SD Card reader; which I can honestly see using that instead of putting in DVD’s, or holding music libraries on that and having and SDCard case next to the computer as SDCards are dirt cheap nowadays.
      We’ve got this computer set up in the kitchen so that we can watch videos, or listen to music whilst we’re cooking or cleaning up, or just to have a ‘Stereo’ of some sorts, but let's talk about the sound quality shall we?
      It’s bearable, but compared to my dedicated set up with the Matrix Mini-i Pro and HE400s it’s fucking awful quality. Watching things that mainly have dialogue isn’t too bad, but music sounds tinny, and frankly like they’re coming out of a set of laptop speakers from 2009/2010. I suppose I shouldn’t have expected much considering A) It’s age B) What it was intended to be used for and C) It's not specialist equipment. Lol
      Despite having a sticker over the webcam, I actually disconnected it and left it disconnected (On purpose) whilst I was in there, and I think it’s on the same board as the microphone which was connected too because it’s on the same cable. I’m that type of guy who covers these webcams (And front facing cameras on their phone) for a damn good reason. It is something I have done to every laptop I’ve ever owned, where it’s been included. So I haven’t tested these out, but I am sure if I did it’d be absolute dogshit; given that it’s a VGA Webcam so I expect it to be around 0.3 - 1.3 Megapixels, and it’s from around 2009/2010. It’s a Chicony CNFA09921004171LH (Model: HP CFNA099-A2) (Part: 537546-001) If you’re interested.
      Do not count on this machine to play any games; it doesn’t have the processing capability or the graphics power that would be required.
      All in all I can say that I like this machine and it will serve its purpose in the kitchen just nicely. What I don’t like about this machine, is that in order to clean out the heatsink and fan, you need to take the whole damn thing apart which isn’t all that easy. But it’s something I will do yearly. I do not want to let this PC overheat again, otherwise I’m going to potentially have to reflow the solder; again. Other than that it’s a neat little thing and everything is very well contained. In my experience I wouldn’t call the internals ‘Desktop Components’ but more like Laptop Components, that’s neither a plus or a negative for me, although it does limit its power. I suspect that I could replace the CPU with a 260u; but I probably won’t, and I don’t know if it can take more than 4GB of RAM; according to the CPU Spec - it can, but according to the PC Spec, it can’t. I don’t have other sticks of laptop sized DDR2 RAM so I can’t test it.
      It goes to show that there is a use for these older machines today; although as an everyday working computer? Probably not.
      I’ll close with some AIDA64 Benchmarks:
      RAM
      Memory Read: 8,934 MB/s
      Memory Write: 5,811 MB/s
      Memory Copy: 8,089 MB/s
      Memory Latency: 97.9 ns
      Central Processing Unit Benchmarks
      CPU Queen Score: 5,809
      CPU PhotoWorxx Score: 3,122 MPixel/s
      CPU ZLib Score: 40.7 MB/s
      CPU AES Score: 212 MB/s
      CPU Hash Score: 524 MB/s
      Floating Point Unit Benchmarks
      FPU VP8 Score: 1,156
      FPU Julia Score: 2,005
      FPU Mandel Score: 1019
      FPU SinJulia Score: 509
      SIMD-enhanced Ray Tracing Benchmarks
      FP32 Ray-Trace: 303 KRay/s
      FP64 Ray-Trace: 160 KRay/s
      Next on: "Shit I've bought from eBay" - Viglen Genie Ultra Small (2009/2010)
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Read our Privacy Policy for more information.